Webhook App - Missed event sending

Incident Report for Lunda Status Page

Resolved

A fix was implemented late last night. Following testing today, we are confident the issue has been resolved now.
Posted Mar 05, 2026 - 10:05 CET

Identified

We have identified the issue and a fix is being worked on.
We hope to have further updates by the end of the week.
Posted Mar 04, 2026 - 16:41 CET

Investigating

We are currently investigating confirmed reports of the Webhook app not sending out messages.
The app is semi-functional but some messages might not be sent in an intermittent fashion.
Posted Mar 03, 2026 - 18:25 CET
This incident affected: Data & Dashboards (Lunda Administation).